RSS Subscription 168 Posts and 2,769 Comments

ASP.Net 2.0 Not Enabled Error During SCOM 2007 Prerequisite Check

During a Prerequisite check of installing System Center Operations Manager (SCOM) 2007, you may notice that you receive an error displaying that ASP .Net 2.0 is not enabled. If .Net Framework 2.0 has been installed, this error will occur if the .Net Framework 2.0 was installed prior to the installation of Internet Information Services (IIS). To prevent this issue, ensure that IIS is installed prior to the installation of .Net Framework 2.0. To work around an existing issue, do the following:

  1. Navigate to C:\Windows\Microsoft.NET\Framework\v2.0.50727
  2. Type aspnet_regiis.exe –i –enable
Share

Microsoft Exchange Server 2007 Management Pack for Operations Manager 2007

Management Pack Download:
http://www.microsoft.com/downloads/details.aspx?familyid=1a83e112-8677-4e03-83c3-f

Release Notes Download:
http://www.microsoft.com/downloads/details.aspx?FamilyId=62F22988-B326-4112-A5A

Requires Backward Compatibility Version 6.0.5000.16 (or above):
http://www.microsoft.com/downloads/info.aspx?na=90&p=&SrcDisplayLang=en&Src

Share